Delays syncing from GitHub
Incident Report for Codetree
Resolved
We're back up and issues are syncing from GitHub normally again. You may see a slight delay as we process the backlog.
Posted 2 months ago. Sep 05, 2018 - 09:14 PDT
Investigating
We are experiencing some delays syncing issues from GitHub. We are investigating the cause of the issue.
Posted 2 months ago. Sep 05, 2018 - 08:23 PDT
This incident affected: GitHub API.