Slowdown
Incident Report for Codetree
Resolved
We've resolved the slowdown and performance should be back to normal.
Posted almost 2 years ago. Feb 09, 2017 - 23:00 PST
Identified
There is a slowdown processing issues created on GitHub and with general web performance. We have identified the issue and are investigating a resolution.
Posted almost 2 years ago. Feb 09, 2017 - 22:40 PST