GitHub API issues
Incident Report for Codetree
Resolved
GitHub is continuing to monitor. We are no longer seeing API timeouts on our end.
Posted almost 3 years ago. Dec 01, 2015 - 10:53 PST
Monitoring
The GitHub API is experiencing problems. Updates here: https://status.github.com/
Posted almost 3 years ago. Dec 01, 2015 - 10:42 PST