Outage
Incident Report for Codetree
Resolved
The outage has been resolved and we're back up.
Posted almost 2 years ago. Mar 21, 2017 - 19:31 CDT
Identified
The issue has been caused by an outage with the company hosting our Redis instance. We've contacted support and will update when we know more.
Posted almost 2 years ago. Mar 21, 2017 - 19:16 CDT
Investigating
We are experiencing an outage right now. We're investigating and will update as soon as we know more.
Posted almost 2 years ago. Mar 21, 2017 - 19:03 CDT