GitHub API outage is impacting Codetree
Incident Report for Codetree
Resolved
GitHub has "addressed the source of the exceptions and are continuing to monitor as the site recovers." At Codetree we're doing the same.
Posted about 1 year ago. Jan 11, 2018 - 09:44 CST
Investigating
GitHub is experiencing an API outage that is causing occasional errors with Codetree. Until GitHub resolves their outage Codetree service won't be 100%.
Posted about 1 year ago. Jan 11, 2018 - 09:26 CST