Issues with DNS resolution
Incident Report for Codetree
Resolved
Based on the latest update from from DynDNS this issue has been resolved.
Posted about 2 years ago. Oct 21, 2016 - 15:28 PDT
Monitoring
The DNS resolution mitigations Heroku has made seem to have corrected the issue. We'll continue monitoring.
Posted about 2 years ago. Oct 21, 2016 - 14:28 PDT
Identified
We have confirmed an outage with our DNS provider, DynDNS. The issue is intermittently affecting DNS resolution for codetree.com. The issue is being worked on by both DynDNS and Heroku. You can track status here https://status.heroku.com/incidents/965 and here https://www.dynstatus.com/incidents/nlr4yrr162t8.
Posted about 2 years ago. Oct 21, 2016 - 10:55 PDT