GitHub Service is down
Incident Report for Codetree
Resolved
GitHub seems to be running smoothly again
Posted Jul 22, 2019 - 11:42 CDT
Identified
GitHub API and other services are currently degraded and unreliable for usage
Posted Jul 22, 2019 - 10:54 CDT
This incident affected: Web App and GitHub API.