Degraded Experience
Incident Report for Codetree
Resolved
This incident has been resolved; We'll continue to monitor to ensure all clients are back to normal
Posted Jun 02, 2020 - 14:14 CDT
Investigating
We are currently investigating a degradation of performance and partial outage today.
Posted Jun 02, 2020 - 10:04 CDT
This incident affected: Web App.