Website Outagage
Incident Report for Codetree
Resolved
connectivity has been restored; access will continued to be monitored for the next couple of hours
Posted 6 months ago. Jan 30, 2019 - 19:34 CST
Update
resolved connectivity failure
Posted 6 months ago. Jan 30, 2019 - 19:24 CST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Jan 30, 2019 - 19:24 CST
Investigating
We are currently experiencing intermittent access to website. investigation ongoing
Posted 6 months ago. Jan 30, 2019 - 19:14 CST
This incident affected: Web App.