Caching server failure
Incident Report for Codetree
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 21, 2019 - 15:25 CDT
Monitoring
Caching services restored and full connectivity is available again
Posted 4 months ago. Mar 21, 2019 - 15:07 CDT
Identified
A caching server failed leading a small portion of users to not be able to access the site. We are restoring service now
Posted 4 months ago. Mar 21, 2019 - 14:52 CDT
This incident affected: Web App.