Search is not returning desired results
Incident Report for Codetree
Resolved
Search Indexes have all been refreshed and operations are back to normal
Posted 3 months ago. Mar 07, 2019 - 14:55 CST
Update
Search Indexing server failed due to an AWS us-east event today. New Search Indexing instance is online and indexes are currently being rebuilt
Posted 3 months ago. Mar 07, 2019 - 11:56 CST
Identified
We are currently investigating this issue
Posted 3 months ago. Mar 07, 2019 - 11:11 CST
This incident affected: Web App.