Github authentication is degraded
Incident Report for Codetree
Resolved
Github resolved their outage as of 5:01 UTC
Posted Nov 24, 2019 - 23:01 CST
Monitoring
continuing to monitor Github for a resolution to their performance issues: https://www.githubstatus.com/incidents/4sh7f76nh5gq
Posted Nov 24, 2019 - 21:49 CST
Identified
Github authentication and API services are degraded due to Github itself currently experiencing issues
Posted Nov 24, 2019 - 21:04 CST
This incident affected: GitHub API.