503 error affecting a fraction of accounts accessing the issue list view
Incident Report for Codetree
Resolved
fix has been pushed and issue has been resolved
Posted 4 months ago. Jun 27, 2019 - 12:03 CDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 27, 2019 - 08:01 CDT
Identified
There seems to be an issue with a recent change to the issues view for a handful of accounts. If you run into this issue, you should still be able to access your project view the board view. https://codetree.com/projects/:project_id/board
Posted 4 months ago. Jun 27, 2019 - 08:00 CDT
This incident affected: Web App.