Search / Indexing degraded
Incident Report for Codetree
Resolved
resolved
Posted Jun 23, 2021 - 14:45 CDT
Monitoring
A fix has been promoted and looking to see if performance improves
Posted Jun 23, 2021 - 14:28 CDT
Identified
Search and Indexing services are degraded and we are working to fix this issue. When data is saved / updated, you may receive an error, but in most cases, all data is persisted (but not indexed).
Posted Jun 23, 2021 - 00:00 CDT
This incident affected: Web App.