Web service outage
Incident Report for Codetree
Resolved
AWS Fargate changed the way containers share volumes within a task. This change in behavior caused a deployment failure along with failures on rollback. The solution required redesigning the container infrastructure to not require shared volumes
Posted Jun 27, 2023 - 16:52 CDT
Identified
The issue has been identified and currently being fixed
Posted Jun 27, 2023 - 02:46 CDT
Investigating
Web service became unstable and no longer accessible
Posted Jun 27, 2023 - 02:45 CDT